Page MenuHome

Crash on selecting points in Grease Pencil Mode
Closed, ArchivedPublic

Description

System Information
Operating system: Darwin-18.6.0-x86_64-i386-64bit 64 Bits
Graphics card: NVIDIA GeForce GTX 780M OpenGL Engine NVIDIA Corporation 4.1 NVIDIA-12.0.23 355.11.10.50.10.103

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
Blender crashes while selecting points from a fill layer in Grease Pencil Mode

Exact steps for others to reproduce the error

  • starting a 2D Animation Workspace
  • drawing a head with lines only
  • create a second layer for fills
  • fill the head with colors
  • hide line layer
  • selecting fill layer
  • go into Edit Mode
  • box select a part of the fill layer (see attachement)
    • crash

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Cannot reproduce from scratch here, could you provide your .blend file?

Cannot reproduce from scratch here, could you provide your .blend file?

Sorry - the file is gone.

Can you redo from scratch and provide another file where this happens?

Can you redo from scratch and provide another file where this happens?

I will try it

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.