Page MenuHome

Opens but inteface is nowhere to be seen
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: Nvidia Geforce 1050ti 4GB

Blender Version
Broken: 2.80 the latest version downloaded from official website
Worked:

The blender starts but the interface is nowhere to be found. I can see the main program line with program name, minimize, maximize and close (X) button and I can see my desktop background. name

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

matc (matc) triaged this task as Needs Information from User priority.

Make sure you are using updated graphics drivers. If you are already using the latest driver, please run blender.exe --debug-all in a command prompt and upload its output.

Could be a broken download. Missing py files?

You might try downloading again.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.