Page MenuHome

Problem with shading after extruding vertices. Every face is different shade than the one next to it.
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.60

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: This was not a problem before Blender Candidate 2, since then I get this bug.

Short description of error
Every time I extrude a face the face is different shade and it stays like that even if I add a texture. Normals are fine I checked that already. I need to basically bombard the object with light to get rid of the different shades on my object.

Exact steps for others to reproduce the error
Steps that I took are just extruding the vertices and the problem is visible.

Details

Type
Bug

Event Timeline

Sybren A. Stüvel (sybren) triaged this task as Needs Information from User priority.

Please describe the problem in more detail. I don't see anything wrong in the screenshots you posted. From what I see the faces are at slightly different angles and thus reflect the light differently.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.