Page MenuHome

Closing window panels by joining doesn't seem to work
Closed, ArchivedPublic

Description

System Information
Operating system: macOS Mojave 10.14.5
Graphics card: AMD Radeon R9 M370X 2 GB / Intel Iris Pro 1536 MB

Blender Version
Broken: Version 2.80 (2.80 2019-07-29)
Worked: Version 2.79

Short description of error
It would seem that when I try to close a panel by hovering over the divide in the two windows, whatever key I press (cmd/alt/fn) doesn't seem to give me the option to collapse it by joining with the other panel. Just seems to be that a key hasn't been assigned to do it?

Exact steps for others to reproduce the error
Basically, it happens when you open a new Blender file and try and collapse any window panel.

Details

Type
Bug

Event Timeline

The menu to bring up the option is assigned to the right mouse button.

The menu that appears when I right click with my mouse.

Here is where you can assign a different key if you prefer.

Evan Wilson (EAW) added a comment.EditedMon, Aug 5, 5:18 AM

I just checked, this is identical to the behavior in 2.79, except now in 2.80 it also works in the corners when the cross appears.

Are you using the default settings? If not, load them and see if that fixes the issue.

Evan Wilson (EAW) triaged this task as Needs Information from User priority.Mon, Aug 5, 5:21 AM

Hi Evan, thanks for looking into it. I’ll try your suggestions and see if I can figure it out. Cheers!

Bastien Montagne (mont29) closed this task as Archived.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.