Page MenuHome

Loop Cut Bug
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: Geforce 1080TI

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
During make changes in Loop Cut and Slide roll-up, Blender turn off

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Please specify the exact Blender version tested.

Please give us the number. It's not clear if you are using the official release or a buildbot build.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.