Page MenuHome

windows installer
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: 2.1

Blender Version
Broken: (2.80).
Worked: (optional)

Short description of error

I am getting below error while I am installing Blender in my PC
" this installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this valid window installer package.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

Maybe a bad download.
Try downloading again.
Make sure you get the correct version for your operating system - 32 bit vs 64 bit.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.