Page MenuHome

Bug for missing a dll file. The program does not open.
Closed, InvalidPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

system information
operating system: Windows 7 64 bit.

Blender Version
Broken: blender 2.8
Worked: blender 2.78

Short description:
I installed new Blender 2.8 but it does not work. When I execute him it send me this message of error for missing a dll file:

Switching to fully guarded memory allocator.
Blender 2.80 (sub 75)
Build: 2019-07-29 09:44 AM Windows
argv[0] = blender
argv[1] = --debug
argv[2] = --debug-gpu
argv[3] = --python-expr
argv[4] = import bpy; bpy.ops.wm.sysinfo(filepath=r'C:\Users\ENRICO\AppData\Local\Temp\blender\debug_logs\blender_system_info.txt')
read file

Version 280 sub 39 date unknown hash unknown

Error : EXCEPTION_ACCESS_VIOLATION
Address : 0x000000005E6D6E7E
Module : C:\Windows\system32\atio6axx.dll

I tryed to solve this problem installing a new atio6axx.dll file but it failed.

Perhaps you can help me?... thank you so much and sorry for my english.

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

Error : EXCEPTION_ACCESS_VIOLATION
Module: C:\Windows\system32\atio6axx.dll

Looks like your graphics driver crashed.
Try updating the video driver for your card.
Generally, the card maker's driver is better than the one that comes with your operating system

atio6axx.dll looks like it's a dll from of the graphics driver. Try updating the driver.

Enrico Daoli (stylo24) raised the priority of this task from Needs Information from User to Confirmed, High.
Stephen Swaney (stiv) lowered the priority of this task from Confirmed, High to Needs Information from User.Sun, Aug 4, 6:38 PM

We realize the bug is 'confirmed' on your particular computer system.
We need you to try updating your video driver.
Let us know how it goes.

Also please specify the graphics card you are using, as some older graphics cards are not supported (see requirements page).

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.