Page MenuHome

Startup Closing Out
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 32 Bits
Graphics card: Intel(R) HD Graphics Intel 4.0.0 - Build 10.18.10.4242

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
When 2.8 dropped, I had 2.79 downloaded before (been working with it for 1 year). After I had installed it, I opened the software. The grey screen will show up and then it would close. I deleted the software thinking that maybe the way it downladed was the problem. I had went through the file and found to open it through another way. It works just fine. But when I open a new file, it would close. Now I have some files still saved from working in 2.79. And I honestly have no idea about codes with bugs fixes and how to fix them. But if someone can help, please. I am hoping I don't have to buy another computer.

Details

Type
Bug

Event Timeline

Downloading the official release will replace your older version.

If you need to revert back to 2.79 then go here:
https://www.blender.org/download/previous-versions/

Also, make sure that your drivers are up to date, just in case that could be it.

Also, make sure that your drivers are up to date, just in case that could be it.

have tried it...same problem

If you can open Blender 2.79, please make and attach a system info report.

  1. go to Help menu -> save system info
  2. choose a place to save it
  3. drag and drop it from your file browser onto this page and submit your post.

This should help narrow down the problem (for example, I suspect your graphics card may be too old, but I can't work out what card it actually is from the name given in your post.)

Sybren A. Stüvel (sybren) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Aug 6 2019, 4:32 PM
Bastien Montagne (mont29) claimed this task.

You are using 4 years old GPU drivers, please update them