Page MenuHome

Can't use Middle Mouse Button to move around
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 418.91

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
Its as simple as I can't use the third click of the mouse to move around even though I have checked the mapping and it does say that the middle click is to rotate around. This did work in 2.79 but I can't move around with the third click. I don't know if the fact that I use Steam to launch Blender could affect anything.

Exact steps for others to reproduce the error
I open Blender, hold the middle click to try to move around the viewport, viewport doesn't move.

Details

Type
Bug

Event Timeline

Evan Wilson (EAW) triaged this task as Needs Information from User priority.

Try loading the factory default settings.

Does this fix it?

Have you eliminated the possibility of there being an issue with the mouse itself by verifying that pressing and holding the middle mouse button works in another application?

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.