Page MenuHome

Blender 2.8 crashes
Closed, InvalidPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken: v 2.80Worked

Short description of error
Opening program to splash screen. After about 1 minute or so of manipulating a cube the program crashes. Actually, no matter what I try to do the program crashes after about 1-2 minutes.

Computer stats:
OS: Windows 10
RAM: 12.0GB
Processor: Intel(R) Core(TM) i7-4790 CPU @ 3.6GHz

I had to reinstall v2.79, but kept 2.80 hoping to fix it.

Thanks

Details

Type
Bug

Event Timeline

Evan Wilson (EAW) triaged this task as Needs Information from User priority.

That sounds like it might be a graphic card issue. What graphic card do you have? You didn't list it. The easiest way to get that information is selecting "report a bug" in the help menu.

It will open a bug report form with that information filled in for you.

Copy and paste that information here. Without it your issue cannot be triaged.

Also make sure you are using the latest drivers for your graphics card.

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: Intel(R) HD Graphics 4600 Intel 4.2.0 - Build 10.18.10.3496

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Please update your device drivers they are from 2015. Download and install the latest from intel website and try again.

So, a few days ago I check my computer for updates available for the graphics card and it said "Up to date". However, on the advice of you folks (Jeroen Bakker ) I went to the Intel site and apparently downloaded updates for the graphics card.....My computer lied to me, what's this world coming to.

All in all Blender 2.8 seems to be working now. The only issues now are operator errors.

Thank you all for your help. Have a wonderful week.
Jon

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

Please use the website of the GPU maker (Intel), do not trust automatic updates from the system, those are often broken. Anyway, not a bug, yet another case of old crashing driver...