Page MenuHome

Cycles crashes with error.
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10 64-bit
Graphics card: GTX 1060 6GB

Broken: v2.80

Cycles seems to stop rendering and freezes the viewport, it also doesn't allow rendering. It shows up with the error Cuda error at cuCtxCreate: Illegal Address. This error has showed up more times than I want to admit and the only way to make it work is to restart Blender. I have all my drivers up to date and any attempt to get the bug to be consistent fail, it just occurs in the middle of a render or just using it in the viewport.

Exact steps for others to reproduce the error
Select Cycles as the rendering engine and use it to see the rendering preview in the viewport, after a while without notice it will just freeze, and any attempt to render a scene will result in the errror mentioned above. Both Eevee and Workbench renderers seem to work just fine if you switch to them. If you switch back to Cycles the scene doesn't even appear rendered, just the outlines of selected objects.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Could you share the .blend file in question?

[This could have multiple causes, we need the .blend to reproduce...]

System:
VGA Rx480
Windows 10 64-bit.
Core i5 6600, 16Gb ram.

I have problem alike that too.
If click a button in clycles render options panel while Cycles is rendering it crashes and close Blender. I have no error message. Usually I use GPU render with OpenCl option.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.