Page MenuHome

Unwrap... does not - or at least, it doesn't show it's unwrapped, not allowing to change it visually
Closed, InvalidPublic

Description

System Information
Operating system: Windows 8.1
Graphics card: nVidia 740M

Blender Version
Broken: (example: 2.80)
Worked: (2.79)

Short description of error
Select faces, U to unwrap... nothing happens!

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Ok, now tell me this was unrespectful, uh?

You need to use the UV editor:

Philipp Oeser (lichtwerk) closed this task as Invalid.
Philipp Oeser (lichtwerk) claimed this task.

Yes, 2.79 Image Editor was split into Image Editor and UV Editor in 2.8...
The UV Editor works as expected here.

So there doesnt seem to be a bug, will close this [feel free though to comment again if issues persist...]

Well, then there still is a bug when importing workspaces from Blender 2.79.
Because I imported all my previous settings (there was an installation option to do so), including my custom workspaces.

And... it seems that something didn't work too well.

I hope this report helps someone who has the same issue/s.
And maybe someone could update the importing feature.
Compatibility is very important, for long term users.

Thank you.
Good day!

Not sure if this is a separate topic? [if so, please open a new report for this]

If this is about an ex (2.79) Image Editor opening as a new (2.8) Image Editor [and not as a UV Editor], I think I recall @Brecht Van Lommel (brecht) saying this would not be considered a bug...

Anyways, agree that compatibility is always important [once in a while you have a compat-breaking release though -- 2.8 is one of them, it has been announced as such, and generally it is for the good (imho)]

Well, YES.

Blender 2.80 is such a major release that I personally would have called it 3.0.
That said, I love it.

Cycles 10 times faster, Evee in real time, Denoising crashing, but who cares - now I can render at 2048 samples instead of 256.
No, D-Noise requires an additional 243 MB of precious HD space which I'm not inclined to sacrifice!

nVidia ain't going to optimize their things, AFAIK.

Anyway...
I'll stick with that and with the fact tha some random objects of 2.7x version of Blender can only be selected and/or deleted in the Properties panel.

And that yes, to enable the context menu... you have to say goodbye to 2.79 Keymap.

But the context menu is a real game changer.
Like Evee and Cycles 10x faster.