Page MenuHome

bug themes, colors
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: ATI Mobility Radeon HD 4200 Series ATI Technologies Inc. 3.3.11672 Core Profile Context

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
[color error and interface transparency]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Looks like you need go to Preferences -> Themes tab -> User Interface panel -> Menu Back subpanel -> Inner -> increase Alpha. If not that, then something in that general area.

tom k (tomjk) closed this task as Archived.Aug 5 2019, 9:20 PM
tom k (tomjk) claimed this task.

Moreover, your card (ATI Mobility Radeon HD 4200) is a Terascale architecture GPU; this predates 1st gen GCN and is therefore, as per the requirements page, not supported.