Page MenuHome

blenderkit
Closed, InvalidPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

BlenderKit Doesn't work

BlenderKit Doesn't work

Robert Guetzkow (rjg) triaged this task as Needs Information from User priority.

Please add your system information, a description of the error and steps to reproduce this problem to your bug report. Unless you intend to fix this bug, you shouldn't assign the task to yourself.

Bastien Montagne (mont29) closed this task as Invalid.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.