Page MenuHome

Smoke Problems!
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: Nvidia GTX 1650 OC and AMD Ryzen 5 2600 CPU

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
When I about to render smoke...it's fine! But the problem is When I am going to render an animation, in the middle frame...something happens weird. Here is the screenshot---

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

mine is blender new 2.8 release version

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

This would be easier to debug if we had a .blend. Got one for us?

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

We require a .blend file to reproduce the problem, closing since we can't investigate further without it. We can reopen the report if it is provided.