Page MenuHome

Quadro 600 card support
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 32 Bits
Graphics card: Quadro 600/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 377.83

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
Hi, my nvidia quadro 600 card is not supported for blender 2.8, is almost 7 years old release date and 4.1 open gl

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

This comment was removed by Hernan Garcia (Hilonegro).

Blender 2.8 should run on your system with updated graphics driver. However you won't be able to perform GPU rendering, because Cycles requires CUDA computer capability 3.0 or higher. Your graphics card has a computer capability of 2.1.

What problem are your experiencing? Please explain precisely what doesn't work.

Robert Guetzkow (rjg) triaged this task as Needs Information from User priority.Wed, Aug 7, 8:29 PM
Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate the issue further, we can reopen the report if more information is provided.