Page MenuHome

There is a problem with cryptomatte of Blender 2.80 on Linux system
Open, Waiting for Developer to ReproducePublic

Description

System Information
Operating system: Linux-5.0.0-23-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 980 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.40

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

There is a problem with the cryptomatte of Blender 2.80 downloaded in snapstroe.
I made a blender project named "TEST.blend",When using the BLENDER 2.80 of the snap store to open this project file, the object mask and material mask cannot be used, the asset mask can be used, but it is wrong. So I uninstalled the blender 2.80 downloaded from the snap store and downloaded a Blender 2.80 from the Blender website. When I open my project with this Blender 2.80, I find that the object mask, the material mask can't be read, the asset mask can be read, but it is wrong. Then I switched to the windows system, opened the project with Blender 2.80 and found that cryptomatte works fine.

Details

Type
Bug

Event Timeline

Please explain how to reproduce this issue in detailed steps. There is little we can do with a description like "it's wrong" or "it doesn't work".

I'm also not sure what problem you're describing exactly. The task title mentions the Snap store as being problematic, but the version from the Blender website also had a problem, indicating that it may not be related to the snap store at all.

Sybren A. Stüvel (sybren) lowered the priority of this task from Needs Triage by Developer to Waiting for Developer to Reproduce.Aug 9 2019, 10:09 AM
Sybren A. Stüvel (sybren) lowered the priority of this task from Waiting for Developer to Reproduce to Needs Information from User.

My English is terrible. I don't know how to describe this problem in words. But I recorded a video and hope that this video will help you understand the problem I described.

Bastien Montagne (mont29) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Aug 20 2019, 11:24 AM