Page MenuHome

FLIP Fluids Render Animation crash
Closed, InvalidPublic

Description

System Information
Operating system: Darwin-17.7.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon HD - FirePro D500 OpenGL Engine ATI Technologies Inc. 4.1 ATI-1.68.20

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
Attempting to render blender FLIP fluids animation. Rendering single frame works but crashes almost immediately when rendering the animation. Even the simplest sim will crash.

Exact steps for others to reproduce the error
Create box. Tab and scale up. Add FLIP fluids add-on, set box as domain. Add Mesh > Sphere. Set as inflow, with some adjusted velocity settings. Hit Bake. Add materials as needed. Click 'Transparency' in order to render with Alpha. 'Render Image' as test frame (works). 'Render Animation' (crashes within a few frames, often times on the very first frame.

Anything I do will crash it. Doesn't matter if it contains an objects in it or if it is a simple outflow animation. Tried both CPU and GPU rendering

Details

Type
Bug

Event Timeline

Eitan (EitanSomething) closed this task as Invalid.Aug 7 2019, 7:31 PM
Eitan (EitanSomething) claimed this task.

Thanks for the report, but this add-on is not developed by Blender, please report the bug to the original author.

Hi, this is the author of the FLIP Fluids add-on. The bug that causes render crashes has been reported here: T60094