Page MenuHome

crash when edit in look dev
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.22

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
Crash when editing mesh in look dev (Cycles).

Exact steps for others to reproduce the error
Go edit mode when look dev enabled. Make some action, sometimes
selecting right click is enough.

Details

Type
Bug

Event Timeline

Updating your driver will probably fix it.

Germano Cavalcante (mano-wii) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Aug 8 2019, 8:33 PM

Try updating the Nvidia graphics driver and confirm if the problem is solved.

Still crashing. Nv 431.60.

Germano Cavalcante (mano-wii) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Aug 9 2019, 1:41 PM

I cannot reproduce the issue. Please check if the bug still exists in the latest build from https://builder.blender.org/download/.

I delete couple of meshes from project and now it works, same blender version.

Adam Preisler (Alphisto) closed this task as Resolved.Sep 18 2019, 1:48 PM
Adam Preisler (Alphisto) claimed this task.

There used to be occasional crashes in LookDev but I think this one you were experiencing in particular is gone in latest build.

I've clicked around for a couple of minutes and I think I created a new life form in the process.