Page MenuHome

Crash at star up
Closed, ArchivedPublic

Description

System Information
Operating system: win 10
Graphics card: msi rtx 2070

Blender Version
Broken: 2.79b
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

  • Until yesterday i had no problem but today when i open any project it opens without any problem but when i minimize it, it suddenly disappears. Here is also a debug report from command line. Please help.
    **

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Is this about an Addon?

  • does this also happen if you start with --factory-startup?

@Philipp Oeser (lichtwerk) Correct if I'm wrong, but I think the RTX 2070 is only supported in 2.8 and not in 2.79b. Could this cause trouble even when you're not rendering?

@Robert Guetzkow (rjg): unaware/unsure... @Jeroen Bakker (jbakker) might know?

@deniz kaplan (milkyroute) : since this is all 2.79b [no code changes here]: did the problems arise when the RTX 2070 came into play? (have you just installed this?)

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

thanks for the report, but 2.7x releases are not maintained anymore... And this looks like a local config issue anyway, this is not a user support site.