Page MenuHome

Subsurface Translucency is breaking the real time render on 3d viewport
Open, Needs Information from UserPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Radeon RX 580 Series ATI Technologies Inc. 4.5.13570 Core Profile Context 19.7.5 26.20.13001.25001

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e

Short description of error
Subsurface Translucency (material) is making.... well, this thing:



And when turning on bloom

I can confirm this affects other users with this same file

Exact steps for others to reproduce the error
Open the provided blend file
Change to lookdev or eevee
Rotate or move around the 3d viewport

Details

Type
Bug

Event Timeline

It seems to be working as intended for me. I use Win 7 and have a Nvidia GeForce 470

It looks like it might be a conflict between your OS and graphic card driver when using the color green.


Radeon™ Software Adrenalin 2019 Edition 19.7.5 Release Notes

Known Issues

  • Some system configurations may experience green color corruption after install of Radeon Software when running Windows® 10 May 2019 update.

You are running both as far as I can tell. Did the file work before upgrading your AMD driver or is the file too new? Have you tried downgrading your driver to the previous version?

Evan Wilson (EAW) triaged this task as Needs Information from User priority.Sun, Aug 11, 2:12 AM

Is nice to see is not a problem with Blender. The file is too new, I didn't open it before. Looks like previous versions of this driver have the same issue.... Probably too old drivers are the good ones for this issue, release notes of 19.7.2 don't have this line but that corruption is affecting too in some ways like opening the OS and a green flash appears, I hope AMD will fix that... Anyway, the gpu is new so I can return it if this will give me problems, is more easy than reinstall all things on my computer with other (compatible) windows version and so on.

Thanks for the info provided and quick answer! @Evan Wilson (EAW)

Evan Wilson (EAW) closed this task as Archived.Sun, Aug 11, 6:32 PM
Evan Wilson (EAW) claimed this task.

Thank you for filling out a complete bug report that made this easy to trouble shoot!

I am going to close this out then as archived since we know what the issue is and it isn't with Blender.

Hi... I know thi is closed but still having this issue.
I updated drivers and in release notes of 19.8.1 version ....

They say:

Some system configurations may experience color corruption after install of Radeon Software when running Windows® 10 May 2019 update. Issue is resolved in the latest Windows® Update 18362.267 (KB4505903)

"Issue is resolved in the latest Windows® Update 18362.267 (KB4505903)" (Also note this is marked as a fixed issue)

I have already installed that package and new drivers and still have this problem, so the issue is still open to (may)be Blender related by the moment... But in theory not because of that issue anymore (assumming is properly resolved)