Page MenuHome

"Launcher is no longer responding"
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Home
Graphics card: AMD Radeon HD 5450

Blender Version
Broken: Blender 2.80 64 bit
Worked: Blender 2.79b 64 bit

Short description of error
I was excited to test out the new version of blender, so I launched the startup file. After clicking through the Terms of Use screens and such, it finally started installing. I waited about half an hour, then I checked back to see it's progress. Nothing! The green loading bar hadn't even started moving yet. I waited about an hour before checking again, and I saw a second window appear saying "The launcher is no longer responding" with two buttons, "Retry" and "Cancel". If I click "Retry" the same thing happens again. And "Cancel" brings me to another screen saying something along the lines of, "The installation finished prematurely because of an error". I'm not a developer so I haven't tried anything besides google searches so far. Nothing works.

Exact steps for others to reproduce the error
I just launched the startup and it happened.

Details

Type
Bug

Event Timeline

No idea what could have gone wrong, but maybe @LazyDodo (LazyDodo) knows more about the installer works and what can go wrong.

Your GPU is to old and not officially supported (https://www.blender.org/download/requirements/).

Although this should not break the installer. You could try running the blender version distributed as zip file. It can be found under "other versions" on the download page.

Thanks. I'll try that.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Not much we can do here... Thanks for the report anyway.