Page MenuHome

No Noodles in Node Editor
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 7 64 bit
Graphics card: AMD Radeon HD 7700

Blender Version
2.80 (sub 75), branch: master, commit date: 2019-07-24 14:22, hash: 507ffee6e1f4, type: build date: 2019-07-24,

Short description of error
I cannot see my noodles in the node editor.

Details

Type
Bug

Event Timeline

Are you sure that there are in fact noodles? Can you send a blendfile showing the issue?

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.Wed, Aug 14, 11:16 AM

I know nodes are connected Sebastian, if that is what you mean.

Would the userpref file work Sebastian? It happens in every one of my files in Blender 2.80

Ovionis (Phigon) added a comment.EditedWed, Aug 14, 6:12 PM

Are you saying there are no noodles in this file?



I know nodes are connected Sebastian, if that is what you mean.

Well, nodes are not necessarily connected. (well, of course they don't do anything when they arent connected). In the userpref file you send there was no material with nodes nor any composite, so how do I know you have a setup where the nodes are connected? ;)
Anyway, I cannot reproduce it. It might be worth trying a more recent build though: https://builder.blender.org/download/

Are you saying there are no noodles in this file?



I don't see any noodles, I see 10 re-reroute nodes in the bottom RGB input node connected to the subsurface input node. I know it's connected to the subsurface input node because the slider scale is gone, it's receiving input from the RGB node

Please ensure you have installed the latest graphics drivers from the AMD website. I think it's this one for your card:
https://www.amd.com/en/support/kb/release-notes/rn-rad-win-19-8-1

The version you have now is from 2013 and much too old.

Please ensure you have installed the latest graphics drivers from the AMD website. I think it's this one for your card:
https://www.amd.com/en/support/kb/release-notes/rn-rad-win-19-8-1
The version you have now is from 2013 and much too old.

This worked after updating my driver. Thanks so much.

Stephen Swaney (stiv) closed this task as Resolved.Thu, Aug 15, 11:42 PM
Stephen Swaney (stiv) claimed this task.