Page MenuHome

Blender closes unexpectedly when closing any other Blender window
Closed, InvalidPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.60

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e

Short description of error
Closing any Blender popup window, such as Preferences or the render window will close the entire application, even if unsaved changes have been made (with no "save changes?" confirmation dialog).
All default settings, discovered this issue on first run with clean install.
Updated to newest graphics driver in case that was the issue.

Exact steps for others to reproduce the error

  1. Start Blender
  2. Open Preferences dialog
  3. Close Preferences dialog.

Details

Type
Bug

Event Timeline

Hi Jacob,

I have tested this with the same windows version and blender build, but I am unable to reproduce the error.

Is there any other information you are able to provide that may help to reproduce it?

Thanks,

Giles

gbayliss (gbayliss) triaged this task as Needs Information from User priority.Aug 15 2019, 5:39 PM

Awaiting response from user

gbayliss (gbayliss) closed this task as Invalid.Sun, Aug 25, 3:22 PM
gbayliss (gbayliss) claimed this task.

No response from user