Page MenuHome

sound strip from wav-file changes length when frame rate changes
Closed, InvalidPublic

Description

System Information
Operating system: linux ubuntu 16.04 LTS 64 bit
Graphics card: Quadro M1200/PCIe/SSE2

Blender Version
Broken: v2.76b
Worked: (optional)

Short description of error
If I upload a wav file to a sound strip in the video editor, and then increase the frame rate of the project to match the frame rate of the video strip, the sound from the wav-file becomes shorter (in seconds). The sound is sped up. It does not work the other way: if I lower frame rate again, the sound strip stays the same length (too short).
This only goes for sounds that I upload separately from a video, the sound strip from the video stays the same length when I change the frame rate, as it should.
I record sound and video separately and use blender to combine and synchronise them, this worked great in previous versions.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

open video editor
add sound strip - choose wav file
add movie strip - choose mp4 file
open properties - change frame rate from 24 to 120 fps - (right-click on the sound strip from wav-file if the length of the strip does not change immediately)
change frame rate back to 24 fps to see that the length of the wav file strip does not change back.
In the attached file, the sound strip should have been a bit more than 3 hours.
Thanks for your help, Karen

Details

Type
Bug

Event Timeline

Richard Antalik (ISS) closed this task as Invalid.Mon, Sep 16, 4:49 AM
Richard Antalik (ISS) claimed this task.

Is this report really for version v2.76b?
That version is almost 4years old. We are not able to make fix for such old release. Please consider upgrading.