Page MenuHome

Hotkey in sculpt mode
Closed, ArchivedPublic

Description

System Information
Operating system: Linux-4.19.27-x86_64-AMD_Athlon-tm-_II_X4_620_Processor-with-gentoo-2.6 64 Bits
Graphics card: GeForce GTX 960/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.26

Blender Version
Broken: version: 2.81 (sub 2), branch: master, commit date: 2019-08-16 13:02, hash: rB078d02f55743
Worked: (optional)

Short description of error
The number hotkeys in the sculpt mode do not work in version 2.80 and newer. In edit mode, numbers 1-3 work fine

Details

Type
Bug

Event Timeline

Number hotkeys (not num-pad) not assigned in sculpt mode, I think. So it's not a bugs/error.. Maybe feature request or something else

This comment was removed by Aleksandr (cfnjrey).

Number hotkeys (not num-pad) not assigned in sculpt mode

Number hotkeys (not num-pad) not assigned in sculpt mode

Umm! Those short-cut keys have different key combination then just numbers.... e.g. Shift + Space + 3.

I mean you have to press Shift + Space to open menu then what ever short-cuts keys are and is working fine as expected even with numbers..

Hmm, this does work, but in the tooltip, numbers are separated by commas, as is the case with other hotkeys

Yeah! tooltips are confusing why, however that's by comma means Shift + Space then numbers

It is very uncomfortable

Philipp Oeser (lichtwerk) closed this task as Archived.Aug 30 2019, 3:29 PM
Philipp Oeser (lichtwerk) claimed this task.

This might get a bit to get used to, but afaict, this is not a bug.
Thx for the report anyways, closing...