Page MenuHome

Can not convert keymap from 2.79
Closed, ArchivedPublic

Description

Blender Version
2.8

Short description of error
I can not use my keyboard layout from 2.79. Import attached py to keymaps.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) claimed this task.

Blender 2.7 keymaps are not compatible with 2.8, importing those is just not supported.

Thanks for info. It would be fine to add some dialog about it, instead of error from the picture above.