Page MenuHome

Object properties - Viewport Display - Solid View
Closed, ResolvedPublic

Description

Hi,
Problem in Object panel --> Viewport Display
When i want turnoff texture in Object properties --> Viewport Display - Display As: Solid, texture still displaing in Shading: Dev Mode.

Cheers

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.60

Blender Version
Broken: version: 2.81 (sub 3), branch: master, commit date: 2019-08-20 22:35, hash: rBdaba3e871ff5
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

IMO, not looks like any bugs/errors here.
Both options (Properties -> Object -> Viewport Display -> Display As -> Solid/Texture) only effects in Solid Viewport Shading when Texture is enable



Working test file:

Note: I think, not effected in LookDev Mode because it's like preview of final render so no need to disable texture there.. for that's solid mode is available.

OK :)
Sorry, I missed "Texture" option in "Solid View".
THX :)

Demeter Dzadik (Mets) closed this task as Resolved.Sun, Aug 25, 9:46 PM
Demeter Dzadik (Mets) claimed this task.