Page MenuHome

Blender 2.80/2.81alpha menus are screwy with new Nvidia 436.02 drivers
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.02

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error

After updating to 436.02, I now have trouble operating menus in Blender.

If I, for example, click and release on the main Edit menu, then move the mouse pointer down the menu, the blue highlight bar will sometimes jump back to a higher item in the menu, and if I drag down and pause on the Properties item, the highlight will frequently disappear for about 1/3 of a second then reappear. These behaviors are really annoying. When moving horizontally through the menu bar sometimes the blue highlight will jump back to the previous menu as well.

If I run Blender against the Intel integrated graphics then there is no issue. It equally affects all 2.8x builds as far as I can see. Also if I put Blender into Window->Toggle Window Fullscreen mode then everything works correctly.

This new behavior is somewhat similar to another issue that I and others have had for some time now (all 2.80 alpha and later versions) where the grid in the 3dview gets brighter/darker momentarily when the mouse pointer moves between regions (3dview/Outliner/Properties for example). This also goes away in full-screen mode and when starting Blender with Intel integrated graphics. The grid flicker now happens as you pull the mouse down through menus (not sure if it did before or not).

Event Timeline

Richard Antalik (ISS) changed the task status from Needs Triage to Needs Information from User.Jan 8 2020, 7:16 PM

@Gavin Scott (Zoot) Is this still an issue with latest build? https://builder.blender.org/download/

Richard Antalik (ISS) closed this task as Invalid.Jan 16 2020, 12:08 PM
Richard Antalik (ISS) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to close the report.