Page MenuHome

Bone selection problem (only root bone can be selected, multiple clicks then cycle throught the hierarchy)
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 7 64Bit
Graphics card: Intel® HD Graphics 2500

Blender Version
Blender: 2.80
Worked: 2.79

Short description of error
I cannot select bones directly in edit mode in 2.8.
When I click a bone, nothing happens.
When I click the root bone repeatedly, my selection cycles through the other bones in the armature. I can also select bones in the Outliner.
a video of the issue:
https://streamable.com/hltaa

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Abid Maqbool (cto.abid) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.EditedAug 28 2019, 9:38 AM

Working Fine here, Blender 2.80 (sub 75) 2019-07-29 14:47 rBf6cb5f54494e
@esam (Em_Computer) Please! Modify your report, and follow template generated by: Blender


Confirm your system meets min requirements https://www.blender.org/download/requirements/
If so, updates Graphics Drivers

Strictly speaking, this graphics card is below the minimum requirements for Blender 2.80 and so is not supported.

But you probably can get things working by installing the latest graphics drivers from the Intel website (you havent told us which driver version you are using).
After upgrading your drivers, please also check a current build from https://builder.blender.org/download/ to see if issues persist there...

Philipp Oeser (lichtwerk) renamed this task from Issue in Rigs on Blender 2.80 to Bone selection problem (only root bone can be selected, multiple clicks then cycle throught the hierarchy).Aug 28 2019, 11:02 AM

I don't know which version i used before but currently Version 10.18.10.5069 its up of date
And here the System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: Intel(R) HD Graphics 2500 Intel 4.0.0 - Build 10.18.10.5069
RAM: 4GB
CPU: Intel Core-I5 3470
and the version of blender is 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e

still the same issue happen even after upgrading the driver

Philipp Oeser (lichtwerk) closed this task as Archived.Aug 28 2019, 1:33 PM
Philipp Oeser (lichtwerk) claimed this task.

quoting from https://code.blender.org/2019/04/supported-gpus-in-blender-2-80/

Intel graphics for Haswell and newer are supported and generally working well. See the list of Intel GPUs to check which architecture your processor has. There are a few bugs planned to be fixed still, related to selection and reflections in Eevee on specific graphics cards.

@Clément Foucault (fclem): not sure if this selection problems planned to be fixed include this reported issue here (and if that would work on this non Haswell GPU)?

Anyways, since this GPU is below the minimum requirements for Blender 2.80, I am afraid I have to close this report, sorry to say...