Page MenuHome

Viewport Overlays -> Measurement dont display anymore after rightclick
Closed, InvalidPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 660/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 425.25

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
If i turn on display of measurements like "edge length" the display vanish after rightclick somewhere in the edit window.

Exact steps for others to reproduce the error

  • create a new cube
  • go in edit mode
  • turn on display of "edge length" -> length of edges are shown
  • right click somewhere, for example on a vertex or empty screen
  • the display of "edge length" are gone, turn on/off display "edge length" and/or switching object/edit mode dont slove this, new object showing "edge length", but first right click the same problem again

Details

Type
Bug

Event Timeline

Abid Maqbool (cto.abid) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Aug 30 2019, 10:43 AM

IMO, not a bug/error!
@Rigoletto Eikenberg (rigoletto) Overlays ->Measurement -> Edge Length only show length of selected edge:
As tool-tip says:

& I think, you are in Vertex Select Mode, until you not select whole edge / multiple edges length will not shown.
I 'am not sure, by right clicking (by default it's open menu) it's should effect any? Maybe your primary button for selection is Right Click

Please confirm and let we know... thanks!

Yes, your are right, not a bug/error.
I tought it should display the measurments all the time, not only for selection as the tooltip says.

Abid Maqbool (cto.abid) closed this task as Resolved.Aug 31 2019, 3:48 PM
Abid Maqbool (cto.abid) claimed this task.
This comment was removed by Abid Maqbool (cto.abid).
Abid Maqbool (cto.abid) changed the task status from Resolved to Invalid.Aug 31 2019, 5:01 PM

Sorry! As no bug/error... So by bugs tracker rule it's invalid. Anyway thanks for reporting