Page MenuHome

RAndom crashes in sculpt branch
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.70

Blender Version
Broken: version: 2.81 (sub 2), branch: sculpt-mode-features, commit date: 2019-08-28 12:21, hash: rBdbea6c3507a0
Worked: (optional)

Short description of error
Random crashes during sculpting, also had one right after restarting, I just updated my bios and got the studio version of the nvidia drivers hoping for a more stable time, in the span of about 45 minutes I think I have had 4-5 crashes, anyone getting similar?

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Abid Maqbool (cto.abid) lowered the priority of this task from 90 to 30.Aug 30 2019, 6:40 AM

@Adler Romero (aefoundry) Hum maybe...
I think, sculpt branch is under development stages, bugs/crash can exists..
But without enough info, we can do nothing... Sorry!

Until you provide exact steps to re-produce error/crash, maybe simplest possible file needed too (which will produce error).

For feedback: Other's Platform can be used, https://devtalk.blender.org/

Brecht Van Lommel (brecht) changed the task status from Unknown Status to Unknown Status.Aug 30 2019, 2:27 PM
Brecht Van Lommel (brecht) claimed this task.

Thanks for the report, but we only handle bug reports for the official releases and master branches.

Everything in custom branches is not expected to be stable.