Page MenuHome

Eeve rendering. Light source unexplainable shadow.
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 750/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.15

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
In eeve rendering mode, in a brand new blend file in brand new blender install, when any sized plane is put into the 3D viewport, with the base cube, light source and camera, there by default in a new blend file, when put into eeve rendering, there is an unexplainable shadow strecthing across the plane from the only light source in scene.( the plane is in X and Y axis ),
The unexplainable shadow moves as the light source moves, more exact shadows are created with more light sources.

Exact steps for others to reproduce the error
Start up new blend file, and turn eeve mode, add a plane and strech it across X and Y axis exacly, then moving cube right above it to ''setlle '' the cube on the plane.

[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline


That's how it looks on my end. How does it look in your case?

Abid Maqbool (cto.abid) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Sep 1 2019, 7:51 AM

@Dariusz (Dellishia) Please, more clarify prob...
Also provide screen-shot, How it looks like, as asked...
Thanks

Sorry, i forgot to bring a screen shot along as to how it looked like, Tooday, as i turned on blender.....it works fine, with no weird shadow from the light source ?....i am deeply sorry for this, i dont know why that occured, and how it '' fixed '' itself,? ( as it occured every time i turned on eeve )

I am deeply sorry to bother you,, if this will happen again for whatever reason, ill make sure to bring in a screenshot of it occuring, Its really weird how now it works fine, ill go back to you if it happens again ( or make a new thread with the screenshot if thats possible, thank you )

Abid Maqbool (cto.abid) closed this task as Invalid.Sep 1 2019, 2:07 PM
Abid Maqbool (cto.abid) claimed this task.

Thanks, for reporting back. As no bug/error, closing then. Feels free to re-open or comment, when something happens.

Dariusz (Dellishia) added a comment.EditedSep 2 2019, 6:07 PM

The bug occured again just now as you can see, there is an unexplained shadow from the light source in Eevee, doesnt occur in cycles. ( new blend file, i even loaded factory settings after it occured to see if it would happen again, and it did ), i dont know why it is happening, and why i fixed itself eariler, again ( all of the settings are on the default, as you start up blender for the first time )

i really dont know what , or why its happening D:

Edit : you can also see this shadow in the ''light preview'' :

Dariusz (Dellishia) reopened this task as Open.Sep 2 2019, 10:46 PM
Bastien Montagne (mont29) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Sep 9 2019, 8:18 PM

@Dariusz (Dellishia) if you update your nvidia drivers to the newest version, does it still happen?
Can't reproduce this on the 5 computers I have access to. I think it must be something with that specific GPU.

Also please try in the newest Blender - you can download it here: https://builder.blender.org/download/
Just run the blender.exe after unzip

I have downloaded the latest driver's for my card, as well as the 2.8.1 Alpha build of blender, the problem does not seem to appear any longer as of right now, hopefully it wont happen again, if it does, i will make sure to let you know. Thank you for your patience !

Adam Preisler (Alphisto) closed this task as Resolved.Sep 18 2019, 2:50 PM

Closing this as resolved. Thanks for the reply!