Page MenuHome

Blender 2.8 Consistent Crash on Rendered View and Materials Tab
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: GeForce GT 740M/PCIe/SSE2 NVIDIA Corporation 4.4.0

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e

Short description of error
Blender shuts down without warning when entering rendered view and opening materials tab (after 2-3 seconds).

Exact steps for others to reproduce the error
When my Nvidia GeForce GT 740M is turned on, it crashes by simply opening the materials tab. Also crashed when attempting to enter rendered mode in viewport once materials are applied (even with Nvidia closed at this one).
It also closed sometimes when selecting but I can't provide the steps since I still didn't realized what caused it :(

Details

Type
Bug

Event Timeline

Abid Maqbool (cto.abid) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Sep 1 2019, 7:02 AM

@Thawan de Souza Camara (MildRedPanda) Try, & Let we know!

Thanks!!!

Note: Always search previous reports before making new one

Hi dude thanks for the quick reply but none of the steps worked. It still crashes on opening materials tab. In the lastest build too.
And all my drivers are up to date.
:(

Please Attach as text file here the report generated by Help -> System Info (do not paste it directly in comment).

Bastien Montagne (mont29) closed this task as Archived.Sep 16 2019, 9:49 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.