Page MenuHome

Weird green/black/occasionally pink screen in rendered view
Closed, InvalidPublic

Description

System Information
Operating system: MacOS Mojave 10.14.6
Graphics card: Intel HD Graphics 6000 1536 MB

Blender Version
Broken:
2.8 rendered view
Worked: (optional)

Short description of error
I'm getting a usually green/black but occasionally with hints of red and pinkish screen, whenever I change something in rendered view. The view also will occasionally start layering the old image on top when I move the view.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
I don't know, it just sort of happens when I open rendered view. (eevee and cycles engines)

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

Weird display issues are usually a graphics driver problem.
Make sure your video driver is up to date from the manufacturer's site.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.

All the graphics drivers are up to date... using a newish computer too....