Page MenuHome

not working
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 950M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.71

Blender Version
Broken: version: 2.81 (sub 6), branch: master, commit date: 2019-09-04 14:30, hash: rB45d4c925799e
Worked: (optional)

Addon Information
Name: Node Wrangler (3, 35)
Author: Bartek Skorupa, Greg Zaal, Sebastian Koenig, Christian Brinkmann, Florian Meyer

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

Was there something in particular that is not working?

A .blend is always nice for reproducing a problem.

confirmed, there's issues with a recent commit breaking node addons

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

@Brendon Murphy (meta-androcto) referring to the mapping node change? I think all add-ons have been updated now, so that issue should have been fixed?

Anyway, that report is essentially empty and no news from the OP, so closing for now.

@mehdi Idrissi (mehdi.idrissi.a) next time, Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.