Page MenuHome

not able to rotate view with the middle mouse button
Closed, InvalidPublic

Description

I do not know if it just me but I am not able to rotate view with the middle mouse button in blender 2.81
in blender 2.8 it works fine but in blender 2.81 not

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.70

Blender Version
Broken: version: 2.81 (sub 8), branch: master, commit date: 2019-09-08 13:17, hash: rBad21a6c22461
Worked: (optional)

Short description of error
[not able to rotate view with the middle mouse button]

Exact steps for others to reproduce the error
[I do not know if it just me but I am not able to rotate view with the middle mouse button in blender 2.81
in blender 2.8 it works fine but in blender 2.81 not]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Could you check User Preferences > Navigation > Orbit Sensitivity?
This should be 0.4 by default, but was reported to be set to 0.0 in certain cases, see T68963

Also File > Defaults > Load Factory Settings should bring this back to 0.4? (ratate view back to functioning normally?)

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.