Page MenuHome

Blender material crash
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 7 Ultimate 64 bit
Graphics card: NVidia GeForce GT 540M

Blender Version
Broken: Blender 2.8 downloaded and installed week ago
Worked: (optional)

Short description of error

Hello all
I have a problem with blender, when I enter to material tab blender crash, it shut down without any messages.
I tried to add texture on virtual machine on Ubuntu 16.04, added is succesfull but texture is not visible on screen, item with that texture is all black. when I try to open on windows 7 that file which I created and added texture on Ubuntu its even not open.
Can someone help me?

Thanks in advance

Details

Type
Bug

Event Timeline

I add file which I create on ubuntu, its simply cube with texture of sonoma{F7725062}

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Please try upgrading your GPU drivers (official ones from nvidia, you havent specified which version you are using...
This is usually the cause for this kind of crash.
And please report back if this fixed the issue for you, thx.

working, thanks a lot

Brecht Van Lommel (brecht) closed this task as Resolved.Mon, Sep 9, 7:27 PM
Brecht Van Lommel (brecht) claimed this task.