Page MenuHome

folding items in outliner not possible with mouse
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 388.13

Blender Version
Broken: version: 2.81 (sub 8), branch: master, commit date: 2019-09-08 13:17, hash: rBad21a6c22461
Worked: (optional)

Short description of error
Folding or unfolding items in the outliner is only possible with shortcuts num +/-, clicking on the arrows doesn't do anything

Exact steps for others to reproduce the error
open blender and click on arrows in outliner

Details

Type
Bug

Related Objects

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

There might be conflicting keymap entries (do you have a custom keymap?)

Does this happen when you do File > Defaults > Load Factory Settings?
(See T68798: Outliner Arrows do nothing also...)

Yes, that seems to be the problem. It works as intended with factory settings. Forgot to check that. (What would be the best way to compare the default map.py to my custom one? I'd like to track this down one by one, but I have changed quite a lot of stuff)

William Reynish (billreynish) closed this task as Invalid.

Just check the Outliner section. Marking this as invalid since there wasn’t a bug.