Page MenuHome

Cycles GPU+CPU error "CUDA error: Illegal address in cuCtxSynchronize(), line 1800"
Closed, ResolvedPublic

Description

System Information

Operating system: Windows 10 Home 64-bit
Graphics card: GTX 1070
CPU: i5-8600k

Blender Version: 2.80, 2.81

Whenever I try to render my file using the GPU in any version of blender it stops at a random point and shows an error (as on the screenshot). This only happens after I restart blender because after it happened once then it won't render with the GPU at all (even in the viewport). This time it managed to render this much but sometimes it's just a few tiles before it does that. When I try to set Cycles Rendering Device to CPU and GPU it doesn't work at all and does the same thing as the GPU on its own after the first error. I'm new to blender so I'm not sure if what I'm saying even makes sense.

Exact steps for others to reproduce the error
Set Cycles Render Device -> CUDA -> GTX 1070
Press F12 to render

Details

Type
Bug

Event Timeline

Jakub (NF_99) updated the task description. (Show Details)Mon, Sep 9, 8:22 PM

Update: I managed to fix the GPU render by making a clean install of NVIDIA drivers but CPU and GPU combined (meaning: Set Cycles Render Device -> CUDA -> GTX 1070 + i5-8600k) is still getting the same error, unless they're actually not supposed to work together because then nevermind.

Philipp Oeser (lichtwerk) renamed this task from Render gives an error during GPU rendering to Cycles GPU+CPU error "CUDA error: Illegal address in cuCtxSynchronize(), line 1800".
Jakub (NF_99) closed this task as Resolved.Sun, Sep 15, 11:53 PM
Jakub (NF_99) claimed this task.

I managed to figure out the issue, my GPU was overclocked for extra gaming performance (+110 core, +410 vram). I used it in that configuration for as long as I have it and it was stable but looks like blender doesn't like it and reducing the OC by 10MHz on core and vram fixed the issue.