Page MenuHome

Cycle baking: GPU rendering for baking texture looks stripes
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.86

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
When I try to bake Diffuse texture from one UV map to another with GPU, I see stripes. With CPU has no stripes, and all is ok.

Exact steps for others to reproduce the error

  1. Make big house from many small parts with textures
  2. Select all —> Ctrl+J
  3. Make two UV maps
  4. UV unwrap new map
  5. Make all preparations to bake textures on new UV map
  6. Choose Cycles render engine
  7. Device: GPU Compute
  8. Tile X/Y = 256/256
  9. Bake type: Diffuse
  10. Influence: only Color
  11. Press Bake
  12. Profit! I mean Stripes!

Thank you and have a nice day! ;)

Event Timeline

Brecht Van Lommel (brecht) lowered the priority of this task from 90 to 30.EditedSep 12 2019, 9:11 AM

We require a simple as possible .blend file, where we can just press Bake to reproduce the problem.

Can I send the .blend file private?

Only if there is no way to simplify the file. Almost always it's possible to remove everything of value from the file to get a simple reproducible case.

Just tried to bake Diffuse Map with other textures disconnected and all is ok. So I don't know whether this can be considered as a bug or it's just my mistake.

Bastien Montagne (mont29) raised the priority of this task from 30 to 80.Sep 25 2019, 10:57 AM
Richard Antalik (ISS) changed the task status from Needs Developer to Reproduce to Needs Information from User.Jan 15 2020, 2:02 PM

Is this still an issue with latest build? https://builder.blender.org/download/

Richard Antalik (ISS) closed this task as Invalid.Jan 23 2020, 1:38 AM
Richard Antalik (ISS) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to close the report.

Just wanted to add that this is (in my experience) no bug in Blender: it's the GPU running out of video memory.