Page MenuHome

Not just opening
Closed, InvalidPublic

Description

System Information
Operating system: window 8
Graphics card: Intel(R) PENTIUM(R)
64 BIT BASED PROCESSOR
Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)
IT OPENS AND THAN CLOSES
Short description of error
I HAVE INSTALLED 64 BIT BLENDER 2.8 VERSION IT ALWAYS OPENS AND IN 2 SEC CLOSES.
BUT WHEN I INSTALLED 32 BIT VERSION IT WORKED CORRECTLY BUT WHEN I OPEN NEW FILE TO MAKE 2D ANIMATION IT INSTANTLY CLOSES NO MESSAGE IS THERE OR WHEN I CLICK ON RENDERING TAB OR SHADING TAB AND ON MANY THINGS IT CLOSES INSTANTLY.
I TRIED TO RE INSTALL IT AGAIN AND AGAIN DOWNLOAD ZIP FILE BUT SAME THING HAPPEN
Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

tom k (tomjk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Sep 15 2019, 2:39 PM
tom k (tomjk) added a subscriber: tom k (tomjk).

When you say it opens and in 2 seconds closes, do you see the splash screen, a blank window, nothing at all?
When you open the 32-bit version, are you able to do things normally in the viewport until you change viewport render mode?

I suspect the problem is with your graphics card but you have not given a specific enough description of it. Please look here and consider attaching a system-info.txt.

Also please don't YELL, we can hear you just fine!

Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.