Page MenuHome

Background Images issue when having opposite ones or Aligned to View.
Open, Needs Triage by DeveloperPublic

Description

System Information
Windows 10 64 Bits.
Graphics card GeForce GTX 1080 Ti.

Blender Version
Broken: version: and 2.81 Alpha hash: 28ee0f97c33b

Short description of error
The Background Images or Empties have some issues, when you set two opposite ones you get their wireframes shown (Pic1).

If you enable Only Axis Alinged and go to Ortho View they appear as Wireframes(Pic 2) and there is no way to hide them without hiding the Empties themselves, i think this is should be considered as a bug even though there isn't any "technical" one but rather a missing functionality that makes empties or background images useless for working with model sheets.

Exact steps for others to reproduce the error

  • Have two Background images in each opposite view and enable only one side for each front & back (Pic1).
  • Enable Only Axis Aligned.
  • Turn off Display in Perspective(optional).
  • Go to Ortho View and Rotate you'll see the Background images wireframes(Pic2) floating around your model, no way to hide them except hiding the Empties.

A way to hide these wireframes without hiding the Background Images would do the trick and if users want these Wireframes for selection or whatever then a setting in their Properties.
Pic 1


Pic 2

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Sep 18 2019, 12:32 PM

Please prepare a simple .blend file that allows us to reproduce the issue more easily. (make sure that the image is packed into the file)

Here is the blend file.

Jacques Lucke (JacquesLucke) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Sep 19 2019, 9:02 AM

Any update on this? it's really bugging me down.