Page MenuHome

Infrastructure: Websites - Blender.today issue
Closed, ResolvedPublic

Description

I'm sorry. I don't know if it's the right place to report an issue with the Blender.community server.

It's not reachable from here (north america) since yesterday. Was down 2 days last week.

Got this:

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.4.29 (Ubuntu) Server at blender.community Port 80

The DNS resolve properly, but I have error 503 Service Unavailable like if the server was overloaded.
DNS Tested:

  • blender.today
  • blender.community

Thanks.

Details

Type
Bug

Event Timeline

Francesco Siddi (fsiddi) closed this task as Resolved.Sep 17 2019, 4:48 PM
Francesco Siddi (fsiddi) claimed this task.

The site is back online. We are working on a long-term fix for the intermittent availability.

Thanks Francesco! Confirmed on my end.