Page MenuHome

Hotkeys on tooltips missing
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce RTX 2080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.02

Blender Version
Broken: version: 2.81 (sub 12), branch: master, commit date: 2019-09-19 20:35, hash: rBc8df6f2cf9df
Worked: (optional)

Short description of error
Although I report of version 2.81 this issue is relevant to 2.80 as well. So! There are no hotkeys on tooltips even when the hotkey is assigned by default.
Particularly, I report about "tilt" operation on a curve. See screenshot.
And there are several other places where there are no any hotkey hints.
I could fix it by myself and commit to the master, just give me the appropriate template on how to fix it properly. This would be my other real contribution into the Blender in addition to my monthly donation =)
Cheers!

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Damian (damian) updated the task description. (Show Details)
Campbell Barton (campbellbarton) changed the task status from Unknown Status to Invalid.Sep 23 2019, 4:24 AM

This isn't a bug - because the property value doesn't have a direct link to the operator.

Making this show as a tool-tip would be possible but would require manually linking properties with operators.

Closing, since this is a request and the issue tracker only accepts bug reports from users see: https://wiki.blender.org/wiki/Reference/Not_a_bug