Page MenuHome

White output still, with Eevee on second computer
Closed, ResolvedPublic

Description

10/14/2019, Just to confirm, this still has the same 'white' screen render view in Eevee, not in Cycles, using the latest build blender-2.81-95f020c853d6-windows64.zip and can be 'remedied' with the same process. I had tried to delete and re-append the particles with the same results.


Here is a stripped down demonstration file, and associated Renders.
I rendered it in Cycles, without error, then turned on Eevee and on-screen it all turns white.
I then turned off the Particle settings off on the Foregrnd and the Bckgrnd, still no change. Now!! turn off the Visibility Eye Append BahiaGrass Collection,, and the Hillsides re-appear, at which time I can then turn on the Particle Settings on both Foregrnd and Bckgrnd and it Renders just fine.
I have sent this same 'test file' and the Renders to the Developers also.
Hopefully this is a simplified version for you to test, involving Particle Setting of grass particles. I don't know if this is just a problem with their Shaders or is something about your builds that are also contributing.


Hello... After several months of providing files to Blender Developers, which were always 'too big' and included Addons, including Grass Essentials, which I value. I presented a problem to them, and they did not have any solutions. After multiple Appends of 'corrupted' files, and continued problems, and after several updates to their builds, I have now isolated the problem to Grass Essentials.
If I turn off the Particle Settings for the 'two' planes that have the Grass, it still renders weirdly 'white. If, after this, I then turn off the Visibility Eye in the Outliner, the hills and background returns to the screen. I can then turn on the Particle Settings for both layers and it will render in Eevee just fine. Exiting the program and returning, with or without Saving, doesn't change the problem, but the routine I demonstrated consistently works?? I have no idea what settings in the Shader are causing this problem??, but I am sending this along to Blender Developers as a solution to my outstanding Bug Error. Perhaps you can review and see. I will try to create a 'simple version to test, and send it along.
Still like your program, updates are always welcome.

Paul

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Dual SLI GeForce GTX 760/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.30

Blender Version
Broken: version: 2.81.12 (Sub12),
Works: version: 2.80.75 (Sub75)

Short description of error
Just confirming that the same problem happens on my secondary station, which is using GeForce Dual 760s SLI
recently updated with a "CLEAN" graphics driver install also.

Exact steps for others to reproduce the error
Still running the same .blend file.
It works in Eevee using the 2.80.75 version on both machines, but generates the "White" version using the Blender 2.81.12. I just downloaded the latest build, and will try again later today.
This is the "White output from build 2.81.12


and this is the output using version 2.80.75

Event Timeline

Jacques Lucke (JacquesLucke) lowered the priority of this task from 90 to 30.Sep 23 2019, 9:58 AM

Please provide a minimal .blend file that allows us to reproduce the issue.

Bastien Montagne (mont29) raised the priority of this task from 30 to 80.Oct 14 2019, 11:44 AM
Bastien Montagne (mont29) updated the task description. (Show Details)
Jacques Lucke (JacquesLucke) changed the task status from Needs Developer to Reproduce to Needs Information from User.Wed, Feb 12, 5:46 PM

The render of the .blend file in your test-Renders.zip file look pretty much the same in Blender 2.80.75 and 2.83.2 for me.

Please try to render the scene in the latest version and upload the image.

I just tested the scene in 2.83.2 and it appears to be working now. I will try in later with the 'full' scene to see if it makes any difference, but it seems to be corrected. Thank you.

Aaron Carlisle (Blendify) closed this task as Resolved.Fri, Feb 14, 8:14 PM
Aaron Carlisle (Blendify) claimed this task.