Page MenuHome

Last/ Second to Last Tile Not Rendering
Open, Needs Information from UserPublic

Description

System Information
Operating system: Windows 10
Graphics card: Duel (x2) Radeon AMD RX540s (crossfired)

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen) 2.8 full release
Worked: (optional)

Short description of error
Either gets to last tile or penultimate last tile and stops on some frames. Last/ second to last tile won't render even with fifteen minute wait, still waiting. Other tiles rendered in within a second. First frame this was a problem was frame 3. I have skipped ahead to other frames and about 25% have this problem of stopping on last/ second to last tile. Blender doesn't freeze or crash. In task manager blender CPU drops to less than 1% and stays below. This problem happens both when rendering in the blender application and with a batch file. I have upgraded GPU driver and problem persists.

Exact steps for others to reproduce the error
Try rendering frame 3. On my system, it gets to tile 899 and then stops before getting to tile 900.

Details

Type
Bug

Event Timeline

Germano Cavalcante (mano-wii) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 10 2019, 2:03 PM

Could you simplify the file?
Files with 1GB are not practical to investigate a bug.

I can simplify it, but I am not sure what to remove. I am new and am not sure what is causing the bug. What determines if a part of the file should be simplified or shouldn't be simplified?
Also, I tested and it works when rendering on CPU, seems to be a GPU only problem.

The file should be as simple as possible while still reproducing the bug. By incrementally removing objects and disabling settings you can often find exactly which part is causing the problem.