Page MenuHome

Wiggly lines in the 3D-Viewport
Closed, InvalidPublic

Description

System Information
Operating system: Windows
Graphics card: NVIDIA GeForce GTX 1060 6GB

Blender Version
Blender v 2.80

Short description of error
In the 3D Viewport in Objectmode, my Model has many wiggly lines but the should be straight. The normals are facing in the correct direction and there are no double verticies.

Here some pictures of the wiggly lines:




Exact steps for others to reproduce the error
Just open the blendfile and move the 3d view in the 3d Viewport and the lines will wiggle around. Only when zoomin in closer the lines get better.

Please find the attached .blend File. The error occurs in the 3d viewport in object mode.

Details

Type
Bug

Event Timeline

That's not a bug. You've set too high a range for the depth buffer. The near clipping plane is set to 0.01 cm, and end clipping plane to 1km. This is what causes such flickering. Open the sidebar (N) in the 3D viewport, pick the View pane, and increase the Clip Start, and decrease the Clip End.

Have you tried to decrease the Clip End or increasing Clip Start value? too high values may cause precision errors, your file is 10km end, try setting something as 100m, see if that helps

Thank you very much for the info and sorry for reporting a false bug. :-)

Philip Rampa (Nimrod) closed this task as Invalid.Oct 14 2019, 7:18 PM