Page MenuHome

Shift R problem
Closed, DuplicatePublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Intel(R): No

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
[Shift R does not work how it should ]

Exact steps for others to reproduce the error
[when i use the command Shift R it should duplicate an object and move away from it in a determined distance, but it this command just do a copy of the object overlapping the original object]

Details

Type
Bug

Event Timeline

Works fine here. Sound like a user error, though I can't off the top of my head think of why it would behave like that.

Demeter Dzadik (Mets) closed this task as Invalid.Wed, Oct 16, 12:34 PM
Demeter Dzadik (Mets) claimed this task.

Shift+R is not specific enough since I'm pretty sure it does different things on different keybinds.

I'm assuming we're talking about Repeat Last operator. And it does what it says. If you duplicate an object and move it a determined distance, then do Repeat Last, it will duplicate an object and move it a determined distance. (this is what you want to do)

If you duplicate an object then cancel moving it, then do Repeat Last, it will duplicate an object in place. (this is what you're doing)

At least that's my take on it, and I'm pretty sure this is what's happening, so closing this because no bug here.