Page MenuHome

File Browser rename does not work
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Intel(R) UHD Graphics 620 Intel 4.5.0 - Build 26.20.100.6860

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-15 17:59, hash: rBcfb6ffd48f77
Worked: (optional)

Short description of error
I created a folder inside the file browser and then I wanted to rename it after misspelling. The old name persisted on pressing enter though.

Details

Type
Bug

Event Timeline

Can't reproduce on Windows 10 with 2.81 build based on e413b39a936181cc954dfbf054b0a19794d8902c.

ogierm (ogierm) closed this task as Resolved.Oct 17 2019, 1:40 AM
ogierm (ogierm) claimed this task.

me neither… maybe it was a fluke